Author Topic: Qloaderd and mysql version 5.0 - 5.5  (Read 2802 times)

Richarddb

  • Jr. Member
  • **
  • Posts: 57
  • Karma: 0
    • View Profile
Qloaderd and mysql version 5.0 - 5.5
« on: March 30, 2012, 14:31:07 »
Hi,
I am installing qloaderd but I am getting the message that it needs a other mysql version. Is there a another qloaderd verion for mysql 5.5 or do I have to downgrade my mysql ?

mysqld  Ver 5.5.18-log for Linux on i686 (MySQL Community Server (GPL))

yum install qloaderd

Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package qloaderd.noarch 0:1.27-22 set to be updated
--> Processing Dependency: libdbi-dbd-mysql for package: qloaderd
--> Running transaction check
---> Package libdbi-dbd-mysql.i386 0:0.8.1a-1.2.2 set to be updated
--> Processing Dependency: libdbi-drivers = 0.8.1a-1.2.2 for package: libdbi-dbd-mysql
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15) for package: libdbi-dbd-mysql
--> Processing Dependency: libmysqlclient.so.15 for package: libdbi-dbd-mysql
--> Running transaction check
---> Package libdbi-drivers.i386 0:0.8.1a-1.2.2 set to be updated
--> Processing Dependency: libdbi >= 0.8 for package: libdbi-drivers
---> Package mysql.i386 0:5.0.95-1.el5_7.1 set to be updated
--> Running transaction check
---> Package libdbi.i386 0:0.8.1-2.1 set to be updated
--> Processing Conflict: mysql conflicts MySQL
--> Finished Dependency Resolution
mysql-5.0.95-1.el5_7.1.i386 from update has depsolving problems
  --> mysql conflicts with MySQL-server
Error: mysql conflicts with MySQL-server
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup –problems
                        package-cleanup –dupes
                        rpm -Va --nofiles –nodigest
The program package-cleanup is found in the yum-utils package.

QueueMetrics

  • Loway
  • Hero Member
  • *
  • Posts: 2993
  • Karma: 39
    • View Profile
    • QueueMetrics
Re: Qloaderd and mysql version 5.0 - 5.5
« Reply #1 on: March 30, 2012, 17:09:43 »
This looks like a problem with your RPM distribution - basically it is unable to install the MySQL package. Which distro is that?

Richarddb

  • Jr. Member
  • **
  • Posts: 57
  • Karma: 0
    • View Profile
Re: Qloaderd and mysql version 5.0 - 5.5
« Reply #2 on: April 18, 2012, 15:40:22 »
CentOS release 5.7 (Final)

mysql  Ver 14.14 Distrib 5.5.18, for Linux (i686) using readline 5.1

QueueMetrics

  • Loway
  • Hero Member
  • *
  • Posts: 2993
  • Karma: 39
    • View Profile
    • QueueMetrics
Re: Qloaderd and mysql version 5.0 - 5.5
« Reply #3 on: April 19, 2012, 09:10:36 »
I wonder why a newer version should have depsolving issues....  ???

Mowichanee

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
    • View Profile
Re: Qloaderd and mysql version 5.0 - 5.5
« Reply #4 on: December 12, 2017, 09:32:14 »
The content I have read is very good. Read the new knowledge is very good.