Author Topic: Not receving e-mails on followed threads.  (Read 3866 times)

trymes

  • Jr. Member
  • **
  • Posts: 84
  • Karma: 0
    • View Profile
Not receving e-mails on followed threads.
« on: November 17, 2010, 16:34:50 »
I am not receiving e-mail notifications when my followed threads receive a reply. I checked my settings and it seems to be proper.

Any ideas?

Tom

QueueMetrics

  • Loway
  • Hero Member
  • *
  • Posts: 2993
  • Karma: 39
    • View Profile
    • QueueMetrics
Re: Not receving e-mails on followed threads.
« Reply #1 on: November 18, 2010, 14:23:17 »
You checked the antispam?

trymes

  • Jr. Member
  • **
  • Posts: 84
  • Karma: 0
    • View Profile
Re: Not receving e-mails on followed threads.
« Reply #2 on: November 18, 2010, 19:23:19 »
I did. That's not it. I'll try to redirect to a gmail account and see if they start showing up there.

Tom

QueueMetrics

  • Loway
  • Hero Member
  • *
  • Posts: 2993
  • Karma: 39
    • View Profile
    • QueueMetrics
Re: Not receving e-mails on followed threads.
« Reply #3 on: November 19, 2010, 15:27:09 »
Thanks. I don't use email notifications, but a couple of guys here do, and they seem to be working.

trymes

  • Jr. Member
  • **
  • Posts: 84
  • Karma: 0
    • View Profile
Re: Not receving e-mails on followed threads.
« Reply #4 on: November 19, 2010, 19:55:13 »
OK, so they work if I send them to gmail, but end up in the spam folder.

I did a little more digging, though, and figured out that loway.ch is listed in the Spamhaus PBL blacklist.

http://www.spamhaus.org/query/bl?ip=173.203.200.53

http://www.spamhaus.org/pbl/query/PBL369920

This is why I don't get the e-mails at work, we're rejecting them. Maybe QM can look into this?

Tom

QueueMetrics

  • Loway
  • Hero Member
  • *
  • Posts: 2993
  • Karma: 39
    • View Profile
    • QueueMetrics
Re: Not receving e-mails on followed threads.
« Reply #5 on: November 22, 2010, 12:41:05 »
We asked for delisting.

trymes

  • Jr. Member
  • **
  • Posts: 84
  • Karma: 0
    • View Profile
Re: Not receving e-mails on followed threads.
« Reply #6 on: November 22, 2010, 15:52:46 »
I think that you will be unable to be delisted from the PBL. The IP Address range is blocked because Rackspace has a policy that outbound e-mail from that Address range should be authenticated and relayed through their server. You will need to configure your outgoing mail to relay through them.

From http://www.slicehost.com/articles/2009/11/4/rackspace-email-promotion#comment-10723:
Quote
It seems that those of us who are running mail servers on our slice(s) are all of a sudden in the Policy Block List (PBL) of Spamhaus because of a Rackspace policy.

“It is the policy of rackspace that unauthenticated email sent from this IP address should be sent out only via the designated outbound mail server allocated to rackspace customers. To find the hostname of the correct mail server to use, customers should consult the original signup documentation or contact rackspace Technical Support.”

Shouldn’t we have been notified for this change by Slicehost along with some advice on the steps we need to take?

QueueMetrics

  • Loway
  • Hero Member
  • *
  • Posts: 2993
  • Karma: 39
    • View Profile
    • QueueMetrics
Re: Not receving e-mails on followed threads.
« Reply #7 on: November 23, 2010, 17:01:45 »
Weird, as of today your link says:

Code: [Select]
173.203.200.53 is not listed in the SBL
173.203.200.53 is not listed in the PBL
173.203.200.53 is not listed in the XBL

Do you get emails? :)
BTW, we DO NOT send email from the server directly - we relay to our mail host. That is just the originationg IP.

This said, I wish there was a way to overcome this madness and just leave email alone. But I see no viable alternative.